Announcement

Collapse
No announcement yet.

SEP 12.1 installieren jedoch deaktivieren

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SEP 12.1 installieren jedoch deaktivieren

    Hallo,
    ich habe auf zeitkritischen Systemen (Kamerasysteme in der Produktion) folgendes Problem:
    Ich habe auf den Systemen den SEP Client 12.1.6 installiert und über den SEPM eine Policy aktiviert in der ich sämtliche Protect Einstellungen deaktiviert habe.
    Leider bekomme ich trotzdem bei installiertem SEP Probleme mit der Kamera was zu Produktionsabriss führt. Deinstalliere ich den SEP ist dies nicht der Fall.

    Hintergrund dieser Maßnahme:
    Alle Systeme laufen bei uns in einer CUG (ClosedUserGroups) was sie nach aussen hin erstmal absichert.
    Einmal im Jahr soll jedoch bei der Anlagenwartung auch ein Fullscan des Systems durchgeführt werden, was mich auf die Idee brachte
    ich installiere den Client, deaktiviere aber über die Policy jeglichen Systemeinfluss, den Scan kann ich dann manuell einmal im Jahr anstoßen.

    Was habe ich übersehen bzw was kann man eventuell noch konfigurieren um einen SEP Client praktisch tiefschlafend auf einem Client installieren kann `?

    THX
    stefan


  • #2
    Hallo Stefan,


    welches Betriebssystem läuft auf den betroffenen Clients?

    Als erstes sollten wir evaluieren, welche der Schutztechnologien das Problem verursacht. Da auch Probleme auftreten, wenn die Schutztechnologien zwar auf dem Client installiert, jedoch deaktiviert sind, sollten wir eine nach der anderen komplett vom Client entfernen.

    Dazu gibt es zwei Möglichkeiten:

    Entweder Sie melden sich, sofern die Möglichkeit besteht, an einem der Clients an und begeben sich unter "Programme und Features" sofern hier Windows Systeme eingesetzt werden. Dort wählen Sie den SEP-Client aus und klicken "Ändern" und anschließend "Modify". Anschließend haben Sie die Möglichkeit, einzelne Schutztechnologien anzuwählen. Deaktivieren Sie hier bitte eine Technologie nach der anderen und testen dann eine Zeit lang ob das Problem noch besteht.

    Die andere Möglichkeit wäre, dies über den Manager zu realisieren. Zum Testen erstellen Sie eine Untergruppe, in die Sie nur einen oder wenige Clients verschieben. Für die Testgruppe erstellen Sie dann neue Pakete mit jeweils einer Technologie weniger, bis das Problem nicht mehr auftritt.

    Auf diese Weise können wir das Problem hoffentlich eingrenzen.


    Viele Grüße
    sb_b

    Comment


    • #3
      Clients haben alle Windows7 in 32 oder 64 Bit. Unter Schutztechnologien vermute ich mal die 3 "Security components" Virus and Spyware Protection, Proactive Threat Protection und Network Threat Protection ?

      Wir haben hier alle 3, also FULL, installiert.

      Comment


      • #4
        Genau richtig. Die drei Kategorien lassen sich noch weiter unterteilen, beispielsweise finden Sie unter Proactive Threat Protection die Funktionen "Advanced Download Protection" sowie "Outlook Scanner", "Notes Scanner" und "POP3/SMTP" Scanner. Diese können auch noch einzeln deaktiviert/deinstalliert werden. Dies würde ich einmal wie beschrieben durchtesten.

        Im Anhang befindet ein Screenshot, wie das clientseitig aussehen würde.

        Wenn bei Ihnen eine FULL-Installation durchgeführt wurde, sind dann auch alle Unterfunktionen wie E-Mail Schutz mit installiert worden?

        Sofern auf den Produktivmaschinen kein E-Mail Versand und Empfang stattfindet, bietet es sich an, den E-Mail Schutz generell zu deinstallieren, da dieser hier sowieso nicht benötigt wird. Am besten ist es, immer nur die Schutztechnologien zu installieren, die wirklich benötigt werden.
        Attached Files
        Last edited by sb_b; 06.07.2017, 09:45.

        Comment


        • #5
          Da wäre es fast sinnvoller ein neuens Installstionset anzulegen, dort alle Optionen ausser BasicProtect abzuwählen und daraus einen neuen Client zu exportieren. Bleibt die Frage ob beim aus/überrollen die vorhandenen unnötigen Features gelöscht werden oder ob der alte Client mit allen Optionen erst komplett deinstalliert werden muss und dann der neue schmale Client installiert werden kann.

          Comment


          • #6
            Das kommt auf die Art der Installation an. Wenn Sie einer Gruppe ein neues Installationspaket zuweisen, können Sie auswählen, ob die bestehenden Clientfunktionen beibehalten werden sollen oder nicht. Wenn Sie den Haken bei "Maintain existing client features when updating" entfernen, werden automatisch alle hinzugekommenen Features installiert und alle weggefallenen Features deinstalliert.


            Sie können entweder die vorgefertigte Basic Protection für Server auswählen oder ein individuelles Paket erstellen. Dazu navigieren Sie unter "Admin" -> "Install Packages" zu "Client Install Feature Set" und wählen anschließend "Add Client Install Feature Set". Hier können Sie die einzelnen Komponenten auswählen, dem Featureset einen Namen zuweisen und abspeichern.

            Wenn Sie der Gruppe nun ein neues Paket zuweisen, den genannten Haken entfernen und Ihr so eben erstelltes Featureset auswählen, geschieht der Rest automatisch und die Clients haben nach dem Update nur noch die gewünschten Funktionen.


            Hier ist allerdings ein wenig Vorsicht geboten. Wenn Sie die "Standard Client installation settings" ausgewählt lassen, werden die Produktivmaschinen nach und nach automatisch neustarten, was Sie wahrscheinlich vermeiden möchten. Dazu begeben Sie sich wieder zu der Stelle im Manager, an der Sie das neue Feature Set erstellt haben, also unter "Admin" -> "Install Packages". Hier können Sie auch ein neues "Client Install Settings" erstellen. Dort geben Sie den gewünschten Zeitraum an, an dem die Clients gefahrlos neustarten können. Wenn Sie der Gruppe nun das neue Paket zuweisen, wählen Sie anstelle der "Default Standard client installation settings" Ihre neuen Einstellungen.


            Mit etwas Glück behebt das auch schon die Probleme die Sie haben.

            Attached Files

            Comment


            • #7
              Ok. Dann werde ich mal testen sobald ich an die Anlage darf.
              Danke !!

              Comment


              • #8
                Gerne! Würde mich über eine Rückmeldung freuen ob das Problem damit behoben werden konnte.

                Comment


                • #9
                  könnte etwas dauern. Ich hoffe das bis Ende August zu klären

                  Comment

                  Working...
                  X