Ankündigung

Einklappen
1 von 3 < >

On-Premise Sandboxing mit Symantec Content Analysis – Dynamic Sandboxing

Wer seine verdächtigen Dateien ohne Gefahr und ausführlich untersuchen möchte, kann dies nun über die On-Premise Sandbox mit Symantec Content Analysis – Dynamic Sandboxing machen.

https://www.niwis.com/forum/forum/bl...mic-sandboxing
2 von 3 < >

Schulungen zu Symantec Endpoint Protection

Zu Symantec Endpoint Protection bieten wir Ihnen mehrere Schulungen an:

https://www.niwis.com/service/schulu...on-schulungen/
3 von 3 < >

Schulungen zu Symantec Endpoint Protection

Zu Symantec Endpoint Protection bieten wir Ihnen mehrere Schulungen an:

https://www.niwis.com/service/schulu...on-schulungen/
Mehr anzeigen
Weniger anzeigen

Clientinstallation auf Windows 10-Pro schlägt fehl.....

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Clientinstallation auf Windows 10-Pro schlägt fehl.....

    Hallo SEPM-Gemeinde,
    wir haben Probleme mit der Client-Installation von SEP 14.0.1 auf PCs mit Windows 10-Pro (64-Bit-Version 10.0.177763.316). Seit einiger Zeit beginnen wir Windows 10-Pro TestClients auszurollen um Erfahrungen mit Windows 10 zu sammeln. Unser Netzwerk fährt mit WinServer2008R2 und Win7-Pro-Clients, der SEP-Manager läuft (noch) mit V 14.0.1 MP1 Build 3897, die Clients mit...3897.11.01.

    Mittlerweile bekommen wir vom Manager die Push-Installation auf die Rechner. Nach Freischaltung der Ports 445 etc. Aktivierung des Remoteregistrierdienstes (oh wie simpel war da eine Installation auf Windows 7), kommt die Routine auf dem Client an und beginnt die Installation. Nach einer gefühlten Ewigkeit rollt die Installationsroutine die SEP-Installation zurück. In Registry, App-Dir und im Programmverzeichnis bleiben Fragmente zurück. Der Symantec-Support will, dass wir das CleanWipe-Tool übers System laufen lassen, dann das Diagnosetool u.s.w.. Unter „MySymantec“ stellen wir dem Support die Infos zur Verfügung, leider finden die da keine Fehler. Aber egal ob neu installiertes Windows (mit sämtlichen Updates oder auch ohne) oder nach Ausführung von CleanWipe, die erneute Installation wird wieder abgebrochen und zurückgerollt.
    Auf dem Windows10-PC kann man auch die Defendersoftware, soweit wie es geht, deaktivieren und über die Registry, die Benutzerkontensteuerung deaktivieren, alles hilft nichts. Die Installation ist nicht zu gebrauchen. Das gleiche gilt, wenn ein fertiges Installationspaket zum Win10-Client kopiert wird um es auf der Maschine direkt zu installieren.
    Wir haben die ganze Sache noch mit dem Sysinternals Prozess-Monitor „beleuchtet“, durch die Informationen aus dem Log kam heraus, dass die „Systemabbildsicherung“ von Symantec nicht verändert werden konnte, hier hing dann die Installation. Aber auch die Veränderung in der Registry, welche den Standardwert „täglich“ auf „minütlich“ möglich gemacht hat, brachte keine Änderung, hier hing ja lt. Log die Installation fest. Die Installation der "SEP-Stand-Alone-Version" funktioniert, das Programm arbeitet einwandfrei. Langsam dämmert mir, die neuste Programmversion macht mit Windows 10 keine Probleme.....?????? Wir sind am „Ende unserer Weisheit“. Mit Sicherheit übersehen wir etwas und hoffen, Ihr könnt mit Euren Erfahrungen helfen. Vielen Dank.

    filu49

    #2
    Das wird wohl schwierig werden, über dieses Forum eine Antwort zu finden. Ich empfehle Remote Support einzukaufen oder gemäß diesen Artikeln selbst durch die vielen und umfangreichen Logs zu schauen:

    Kommentar


      #3
      Hallo,
      vielen Dank für die Rückmeldung. Wenn wir die Lösung haben, werde ich hier informieren, vielleicht kann das für andere ebenfalls hilfreich sein.
      Gruß filu49

      Kommentar


        #4
        Hallo,
        zumindest funktioniert die Installation nun außerhal der Domäne. Lokal angemeldet, die Sicherheitsrichtlinie zurücksetzen: "secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose" (https://support.microsoft.com/de-de/...-working-state).
        Anschließend den Windows 10-Client wieder in die Server 2008R2-Domäne aufnehmen und in wenigen Minuten hat der SEP-Manager den Client eingesammelt.
        Gruß filu49

        Kommentar

        Lädt...
        X